We announced earlier that this forum would close 15th December, 2014. However, we have received many requests to continue discussion forum and decided that Polar discussion forum will stay open until further notice - until we have something better to offer you guys.

Please note that this is a Polar user forum, and that:

  1. The forum is meant for peer support of Polar products and for Polar users sharing their good practices and tips for training.
  2. The forum rules, since 2008, state that Polar will not provide technical assistance at this forum. So, to be able to best serve you we encourage you to contact Polar customer care directly with your issue, bug report, or any other feedback. Through direct contact we can provide you a personalized technical guidance and most efficiently share you feedback with Polar product development.
  3. Polar moderation at this forum means e.g. removing of inappropriate posts, banning spammers, and correcting OR removing of erroneous information about Polar products when encountered.

Thanks for observing the above! Be helpful, be considerate, inspire others to get to their goals, and enjoy sharing with the community!

- Polar Team-
(we do listen)


Closed Thread
08-11-2013, 08:59   #1
moderator
Main User
 
moderator's Avatar
 
Join Date: Mar 2008
Posts: 3,393
FlowSync - No Internet Connection error
In order to solve the problem, please download and install FlowSync again from flow.polar.com/loop


If the problem persists also after reinstalling the FlowSync, please check Network Settings.

First check if you can access the internet and Flow web service at polar.com/flow. If yes, make sure your Network Settings are correct:

1. Click the settings icon on the Polar FlowSync dialog and select Network settings or right-click / secondary click the FlowSync icon on your computer taskbar / menu bar and select Settings → Network settings.


2. If you have selected Automatically detect network settings, FlowSync automatically uses the same network settings as your internet browser. If the internet connection does not work with that setting, try the other ones: Direct connection to the internetand Manual proxy settings.

You can check the correct proxy settings as follows:

Windows: Start (→ Settings) → Control Panel → Internet Options → Connections → LAN Settings → Proxy server address and port.

Mac OS X: From the Apple menu select System Preferences → Network → Select your active connection from the list → Advanced → Proxies → Web Proxy (HTTP) → Web Proxy Server (name and port).

//Pietro
moderator is offline
Closed Thread

Thread Tools