Reply
06-02-2013, 23:14   #1
CrtSlavec
Junior Member
 
Join Date: Feb 2013
Posts: 4
FT80 synchronisation message: Connection lost
Hi, I'm reaaaaalllyy getting frustrated here. I've been using my FT for over 2 years now and after software update to 2.8, I cannot get this thing to sync anymore.

The message goes:

Connection to the wrist unit lost. Lift the training computer from the FlowLink and wait until the Align symbol light goes out. Realign the training computer. When the Align symbol light turns green, try synchronizinig again.


I can do this for hours and it doesnt help.

PLEASE somebody help!
CrtSlavec is offline Reply With Quote
11-02-2013, 21:33   #2
CrtSlavec
Junior Member
 
Join Date: Feb 2013
Posts: 4
don't bother answering... I used a hammer, smashed it to pieces.
CrtSlavec is offline Reply With Quote
12-02-2013, 12:17   #3
Steinschuld
Junior Member
 
Join Date: Jul 2008
Location: Netherlands
Posts: 9
Me too
I've the same problem. It's terrible
Steinschuld is offline Reply With Quote
15-05-2013, 01:01   #4
jpd1009
Junior Member
 
Join Date: May 2013
Posts: 1
Any Progress? battery?
Hi,
I have the same problem, I am thinking it may be due to a weak battery and have ordered some to test. I will report back.
jpd1009 is offline Reply With Quote
02-07-2013, 18:06   #5
dfazakas
Junior Member
 
Join Date: Jun 2013
Posts: 1
Originally Posted by CrtSlavec View Post
The message goes:

Connection to the wrist unit lost. Lift the training computer from the FlowLink and wait until the Align symbol light goes out. Realign the training computer. When the Align symbol light turns green, try synchronizinig again.


I can do this for hours and it doesnt help.

PLEASE somebody help!
This is what I've found. The 'green align light' needs to stay on continously for the sync to work. Just set the watch on the flowlink and wait 1-5 minutes before doing anything. I usually place the watch on the flowlink, then go wash the chest strap. When I return, if the 'green align light' is staying on continuously then all is good to go, and the sync may have already happened without my intervention.

If the 'green align light' is blinking on and off say every 5 seconds, then the watch it is not ready to sync. Be patient. Do not manually open Polar Websync trying to force a websync every time the 'green align light' blinks on, it will fail. Be patient and wait for the 'green align light' to stay on continuously.

Last edited by dfazakas : 02-07-2013 at 18:19.
dfazakas is offline Reply With Quote
Reply

Thread Tools