We announced earlier that this forum would close 15th December, 2014. However, we have received many requests to continue discussion forum and decided that Polar discussion forum will stay open until further notice - until we have something better to offer you guys.

Please note that this is a Polar user forum, and that:

  1. The forum is meant for peer support of Polar products and for Polar users sharing their good practices and tips for training.
  2. The forum rules, since 2008, state that Polar will not provide technical assistance at this forum. So, to be able to best serve you we encourage you to contact Polar customer care directly with your issue, bug report, or any other feedback. Through direct contact we can provide you a personalized technical guidance and most efficiently share you feedback with Polar product development.
  3. Polar moderation at this forum means e.g. removing of inappropriate posts, banning spammers, and correcting OR removing of erroneous information about Polar products when encountered.

Thanks for observing the above! Be helpful, be considerate, inspire others to get to their goals, and enjoy sharing with the community!

- Polar Team-
(we do listen)


Reply
21-03-2010, 19:37   #1
ToaStarr
Junior Member
 
Join Date: Mar 2010
Posts: 1
Polar WebSync with Windows 7 Home Premuim 64 Bit
Hello,

I'm using Windows 7 Home Premium 64 Bit and a Polar RS300X together with the Polar FlowLink.

I tried to install WebSync_1_3_5_220.exe several times (as Admin., in compability mode, etc.).

I always get the following message when I put my Polar RS300X on the FlowLink and try to connect with the WebSync Software:

Please check that Polar Daemon is running.

Go to Start → Control Panel → Administrative Tools → Services → Click 'Start the service' if necessary.

If Daemon is running, click 'Restart the service'.



WebSync will start automatically within 60 seconds.



Note! If WebSync still fails to start, right-click on WebSync icon in taskbar → Log, and send the log text to helpdesk@polar.fi to get further assistance.


The WebSync Software itself says (protocol):

WebSync: Polar WebSync 1.3.5.220 started
WebSync: Couldn't connect to Polar Daemon (ERROR_NET_REFUSED)
WebSync: Couldn't connect to Polar Daemon (ERROR_NET_REFUSED)
WebSync: Couldn't connect to Polar Daemon (ERROR_NET_REFUSED)
WebSync: Couldn't connect to Polar Daemon (ERROR_NET_REFUSED)
WebSync: Couldn't connect to Polar Daemon (ERROR_NET_REFUSED)
WebSync: Couldn't connect to Polar Daemon (ERROR_NET_REFUSED)
WebSync: WebSync couldn't initialize properly. Please check that Polar Daemon service is running.


Is there any way to get the WebSync Software work with Windows 7 Home Premium 64 Bit?

Thanks...
ToaStarr is offline Reply With Quote
21-03-2010, 19:56   #2
Axlite
Junior Member
 
Join Date: Feb 2009
Location: Finland
Posts: 4
I have Windows 7 Ultimate 64bit and the same version of the program and it has always worked fine for me. Since this would presumably be your first time using the software on your computer, the first thought that comes to mind is maybe the error message is related to the fact that polarpersonaltrainer.com service is currently unavailable (or being updated). I don't get that error message (instead it says the service is unavailable etc.), but since I have previously registered to the service with the program it might be due to that...

Sorry I can't be of more of assistance. I would wait and see if it works after the service comes available again (I'd assume tomorrow).
Axlite is offline Reply With Quote
22-03-2010, 08:22   #3
moderator
Main User
 
moderator's Avatar
 
Join Date: Mar 2008
Posts: 3,394
Before posting, please use Search to find out if the the topic have been discussed already: http://forum.polar.fi/showthread.php?t=11107
moderator is offline Reply With Quote
22-04-2010, 20:07   #4
laurija
Junior Member
 
Join Date: Apr 2010
Posts: 2
Originally Posted by ToaStarr View Post
Hello,

I'm using Windows 7 Home Premium 64 Bit and a Polar RS300X together with the Polar FlowLink.

I tried to install WebSync_1_3_5_220.exe several times (as Admin., in compability mode, etc.).

I always get the following message when I put my Polar RS300X on the FlowLink and try to connect with the WebSync Software:

Please check that Polar Daemon is running.

Go to Start → Control Panel → Administrative Tools → Services → Click 'Start the service' if necessary.

If Daemon is running, click 'Restart the service'.



WebSync will start automatically within 60 seconds.



Note! If WebSync still fails to start, right-click on WebSync icon in taskbar → Log, and send the log text to helpdesk@polar.fi to get further assistance.


The WebSync Software itself says (protocol):

WebSync: Polar WebSync 1.3.5.220 started
WebSync: Couldn't connect to Polar Daemon (ERROR_NET_REFUSED)
WebSync: Couldn't connect to Polar Daemon (ERROR_NET_REFUSED)
WebSync: Couldn't connect to Polar Daemon (ERROR_NET_REFUSED)
WebSync: Couldn't connect to Polar Daemon (ERROR_NET_REFUSED)
WebSync: Couldn't connect to Polar Daemon (ERROR_NET_REFUSED)
WebSync: Couldn't connect to Polar Daemon (ERROR_NET_REFUSED)
WebSync: WebSync couldn't initialize properly. Please check that Polar Daemon service is running.


Is there any way to get the WebSync Software work with Windows 7 Home Premium 64 Bit?

Thanks...
I had exactly the same error messages with my FT60 and the WebSync_1_3_5_220 on my laptop (Vista). I did all possible moves, but nothing helped. Then I removed the latest version of WebSync using control panel Programs and features. Then I installed the older version of WebSync (1.2.1.) and it works. However, the data transfer did not work at first, but changing the PolarLink to another USB port it also works now.

It is really frustrating to spent time with this kind of problem solving, but finally it helped in my case. Good luck!
laurija is offline Reply With Quote
Reply

Thread Tools